[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [ossig] FC2 Linux need to upgrade





On 05/11/06 01:30 Nur Hussein said the following:
> GNU/kFreeBSD isn't Linux, it's a Frankensteinesque BSD.

tell that to the debian guys, they're returning that for 'uname -s', which 
caused a poorly written Makefile to use linux options for a freebsd build.

-- 
Regards,                           /\_/\   "All dogs go to heaven."
dinesh@alphaque.com                (0 0)    http://www.alphaque.com/
+==========================----oOO--(_)--OOo----==========================+
| for a in past present future; do                                        |
|   for b in clients employers associates relatives neighbours pets; do   |
|   echo "The opinions here in no way reflect the opinions of my $a $b."  |
| done; done                                                              |
+=========================================================================+

---------------------------------------------------------
To unsubscribe: send mail to ossig-request@mncc.com.my
with "unsubscribe ossig" in the body of the message